[F50/FKF] Zakładanie firmy - Błąd SQL GRANT DELETE ON SCHEMA

Konrad Kochański
Konrad Kochański
  • Zaktualizowano

Dotyczy produktów:

Symfonia Finanse i Księgowość
Symfonia ERP Finanse i Księgowość

 

Opis problemu:

W trakcie zakładania nowej firmy w programach Symfonia/Symfonia ERP mogą wystąpić komunikaty takie jak:

  • Błąd SQL GRANT DELETE ON SCHEMA [SSCommon] TO [STapp]

 

GrantDeleteOnSchema.png

Przyczyna:

Przyczyną jest zmodyfikowana polityka haseł w ustawieniach systemu operacyjnego.

 

Rozwiązanie:

W celu rozwiązania problemu należy:

  • Przywrócić standardowe ustawienia polityki haseł w systemie operacyjnym.

__________________________________________________________________________________________________________


Masz pytania?

Dołącz do nas! Zaloguj się do Społeczności Klientów Symfonii i zadaj pytanie w obszarze wiedzy, który Cię interesuje. 

Aby zalogować się do naszej społeczność, potrzebujesz konta w Symfonii ID. 
Jeśli jeszcze go nie masz – skorzystaj z instrukcji

__________________________________________________________________________________________________________

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 2