Przejdź do głównej zawartości

[F50\FKF] Zdefiniowany dokument jest niedostępny

Administrator
Administrator

Problem:

Po zdefiniowaniu dokumentu dokument jest niedostępny.
Nie jest możliwe jego wykorzystanie, próba usunięcia kończy się błędem.

DEF.png

Przyczyna:

Brak uprawnień dla nowo zdefiniowanego dokumentu.

Rozwiązanie 1

Zdefiniowanie dokumentu w poprzednim roku.
Dodanie dokumentu w poprzednim roku nada uprawnienia użytkownikowi do dokumentu.

Wybieramy „rok” następnie „Wybór roku…”

rok1.png

Zaznaczymy poprzedni rok, następnie „wybierz”

rok2.png

Definiujemy dokument identycznie jak poprzednio.

Rozwiązanie 2

Niestety nie zawsze w firmie znajduje się poprzedni rok działalności.

Innym rozwiązaniem danego problemu jest zdefiniowanie dokumentu pod innym symbolem.

NowyD.png

Rozwiązanie to spowoduje pozostawienie starej definicji, do której nie mamy uprawnień.

Rozwiązanie 3

W przypadku jak nie mamy poprzedniego roku lub nie chcemy tworzyć nowej definicji pod innym symbolem, możemy odtworzyć kopię bezpieczeństwa.

Najpierw należy wykonać kopię bezpieczeństwa obecnej bazy, w celu wykonania wybieramy „firma” następnie „Kopia bezpieczeństwa”

Kopia1.1.png

W kolejnym oknie wybieramy „wykonaj”.

Kopia.png

Po wykonaniu kopii możemy bezpiecznie odtworzyć kopię bezpieczeństwa.

Kopię bezpieczeństwa możemy odtworzy tylko z serwera.

Ponownie przechodzimy do „firma” następnie „odtworzenie danych”

odt1.1.png

Poprzez opcję „wybierz” wskazujemy kopię wykonaną sprzed uszkodzenia zdefiniowanego dokumentu, otworzenie danych zatwierdzamy przyciskiem „odtwórz”

Od2.png

Po odtworzeniu kopii bazy należy zdefiniować dokument na nowo.

 

W przypadku, gdy powyższe rozwiązania nie przyniosły efektu, bądź nie ma możliwości ich wykonania.
Należy skontaktować się z Działem Wsparcia Technicznego.

Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii

Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.

Aby przejść do Społeczności:

  1. Kliknij link  poniżej - Zadaj pytanie Społeczności;
  2. Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
  3. Wybierz interesujący Cię obszar;
  4. Sprawdź czy ktoś nie zadał już tego pytania;
  5. Dodaj nowy wpis.

Zapraszamy Zadaj pytanie Społeczności

Czy ten artykuł był pomocny?

Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0