Dotyczy produktów: Symfonia ERP Finanse i Księgowość; Symfonia Finanse i Księgowość
Problem:
Podczas importu dokumentów przez Connect z platformy Między Firmami na liście dokumentów wyświetlają się dokumenty z nieprawidłowymi kwotami i datami:
Przyczyna:
Przyczyną problemu jest uszkodzenie profilu importu specjalnego.
Rozwiązanie
W celu rozwiązania problemu należy utworzyć nowy profil importu specjalnego skojarzony z usługą Connect. Zgodnie z instrukcją przesłaną poniżej:
Krok 1
Usunięcie profilu importu skojarzonego z usługą Connect.
Należy zalogować się do firmy, następnie przechodzimy do zakładki Firma - Import Specjalny - Profile importu. Odszukujemy profil który ma zaznaczoną opcję "skojarzony z usługą Connect". Na dole wybieramy opcję Usuń:
Krok 2
Usunięcie konfiguracji usługi Między Firmami
Proszę zalogować się do firmy, przejść do zakładki Ustawienia - Konfiguracja współpracy - Współpraca z Connect. Proszę usunąć konfigurację:
Krok 3
Stworzenie nowego profilu importu.
Proszę zalogować się do firmy, następnie proszę przejść do zakładki Firma - Import Specjalny - Profile importu. Wybieramy opcję Nowy i uzupełniamy dane:
- należy zaznaczyć opcję "Profil skojarzony z usługą Connect"
- nazwa - dowolna np. Connect
- katalog - proszę wskazać nowy pusty folder - dostępny dla wszystkich użytkowników i stanowisk pod taką samą nazwą i lokalizacją (zmapowany dysk)
- szablon - hmffk,AMS - jeżeli poprzedni szablon nie był edytowany lub konfigurowany pod Państwa indywidualne potrzeby, można wskazać szablon z domyślnego folderu programu np. C:\Program Files (x86)\Sage\Sage50c\23.20\szablon\hmffk.AMS
Zapisujemy zmiany
Proszę kliknąć Konfiguruj.
Krok 4
Konfiguracja połączenia SMF:
Proszę z menu Funkcje wybrać Ustawienia (Ctrl+F6) - Konfiguracja współpracy a następnie Współpraca z Connect. W oknie Współpraca z Connect proszę kliknąć przycisk Skonfiguruj. W pierwszym kroku kreatora konfiguracji proszę wybrać Zostałem zaproszony do wymiany danych następnie Dalej. Kreator konfiguracji przejdzie do trzeciego kroku, gdzie należy wprowadzić parametry logowania (adres e-mail i hasło) do serwisu Między Firmami. Proszę kliknąć Dalej aby kontynuować. Ostatni krok wyświetla podsumowanie wprowadzonych ustawień. Proszę kliknij Zakończ.
|
Pamiętaj! Przed wykonaniem zmian zalecamy wykonać kopię bezpieczeństwa bazy. |
__________________________________________________________________________________________________________
Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii.
Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.
Aby przejść do Społeczności:
- Kliknij link poniżej - Zadaj pytanie Społeczności;
- Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
- Wybierz interesujący Cię obszar;
- Sprawdź czy ktoś nie zadał już tego pytania;
- Dodaj nowy wpis.
Zapraszamy Zadaj pytanie Społeczności
__________________________________________________________________________________________________________